EXCEL 2007 Basics
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At the top of the window is a bar called the title bar. The title bar contains the name of the application (Excel) and the name of the workbook you are working in (automatically called “Book 1” until you rename it). 
The title bar also includes the minimize, maximize/restore, and close buttons. Near the title bar are the Microsoft Office Button, Quick Access Toolbar, and the Office Ribbon, all of which are new to Office 2007.

Microsoft Office Button
 The Microsoft Office Button [image: ]groups together commands for managing the Excel program and your entire Excel workbook. The Office Button replaces the File menu found in previous versions of Microsoft Office. When you select the Office Button, you will see the following options on the left-hand side of the menu:
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Recent Documents

	On the right-hand side of the Office Button menu, you will see a list of Recent Documents.
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After you have created, viewed or edited a workbook in Excel 2007, its name will appear in the Recent Documents list for easy access. A workbook can be permanently listed in Recent Documents by selecting the pushpin [image: ]icon next to the filename. Once selected, the pushpin icon will change to a “pinned” [image: ] position . “Pinned” workbooks may be unselected by clicking on the pushpin [image: ] icon.

Quick Access Toolbar

The Quick Access Toolbar [image: ]appears next to the Office Button and initially contains the save and undo functions.  As you work with Excel 2007, you may find that you
use certain commands more frequently than others. You can customize the toolbar by selecting the icon to add additional functions (such as close file). You can also choose to minimize the Office Ribbon. (NOTE: Minimizing the Office Ribbon is not recommended unless you are extremely familiar with Office keyboard commands.)








Microsoft Office Ribbon

The Microsoft Office Ribbon replaces the Menu bar/toolbar from earlier editions of Microsoft Office, and is another one of the major design changes in Office 2007. The three parts of the Ribbon are tabs, groups, and commands.

	1. Tabs: The seven tabs across the top
of the Ribbon each represent key tasks in Excel.

2. Groups: Each tab has groups that show related items together.

3. Commands: A command is a button, a box to enter information, or a menu.
	[image: ]



Home Tab

When you open an existing workbook or create a new workbook the Office Ribbon will appear with the Home tab active:
[image: ]
On the Home tab, you will find commands arranged in seven “groups”: Clipboard, Font, Alignment, Number, Styles, Cells, and Editing. To see what a particular command does, pause your mouse pointer over the button, box, or menu and a brief description will appear. If you need to use a command that is not displayed in a group, click on the arrow [image: ]at the bottom of the group to see more options.

NOTE: If a particular button appears “grayed out” on a toolbar, it means that option is not available for your current activity.

Insert Tab

The second tab is the Insert tab. Click on this tab to explore the commands for Tables, Illustrations, Charts, Links, and Text. To see what a particular command does, pause your mouse pointer over the button, box, or menu and a brief description will appear.
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Page Layout Tab

The third tab is the Page Layout tab. On this tab you will find commands grouped for Themes, Page Setup, Scale to Fit, Sheet Options and Object Arrangement.
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Formulas Tab

The next tab is the Formulas tab. This tab contains groups for Function Library, Defined Names, Formula Auditing, and Calculation.
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Data Tab

Next to the Formulas tab is the Data tab. Click on this tab to explore the commands for External Data, Connections, Sort and Filter, Data Tools, and Outline.
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Review Tab

The Review tab appears next to the Data tab, and provides options for proofing, commenting and tracking changes. You can also choose to password protect a workbook from this tab. Explore this tab now. Of note is the spell check feature available on this tab, located in the Proofing group.
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View Tab

One tab to become familiar with is the View tab. Commands grouped on this tab allow you to select workbook views, show and hide gridlines or rulers, zoom, arrange workbook windows or view and record macros.
[image: ]
If you have additional helper applications on your computer (such as SnagIt or Documents to Go for a Palm device) – you may access commands for those programs from the Add-Ins tab.
Additional tabs will appear as you work with workbooks. Some will appear when you insert or select a chart, picture, or drawing. Others will appear when you select a command such as print preview.
Worksheet area

Worksheets are used to list and analyze  data. At the bottom left of the screen are the worksheet tabs that indicate the active worksheet, and additional worksheets in the workbook. By default, new workbooks contain three worksheets. You may click on each individual tab to view worksheets one at a time. When you have a workbook which contains more than three worksheets, use the tab scrolling buttons (to the left of the worksheet tabs) to scroll between worksheets.
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	Right clicking on the sheets gives you options: insert, delete, rename, move or copy, view code, protect sheet, tab color, hide
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Along the left and top of the worksheet area are row headings and column headings. Rows are denoted by numbers from 1 through 1,000,000, of which normally the first 15 to 20 rows are visible. Columns are labeled A through Z, AA through AZ, BA through BZ, etc. The last column is XFD. Normally, only the first 10 to 12 columns are visible when you open a workbook. Use the scroll bars at the edge of the screen to view columns or rows that are off screen.

	Cells in an Excel worksheet are formed by the intersection of the column and row grid (B2, A1, etc.). The thick black rectangle indicates the active cell. The active cell’s reference number – a combination of the column letter and row number (A1) appears in the name box. To the right of the name box is the formula bar, which is where text and formulas are entered and edited for each cell.
	[image: ]



	At the bottom of the screen you will see the status bar, which displays information to keep you informed as to the current state of Excel. When you first start Excel, you will see the word “Ready” in the lower left corner of the status bar. It will change as needed to display terms such as “Enter” as you enter text or formulas, or “Edit” as you edit cells.
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	On the lower right corner of the Excel status bar are three icons . Starting from the left to right, the icons are: normal view, page layout, and page break preview. Choose each of these views now – being sure to return to the normal option when you are finished. Until you are more familiar with Excel 2007, you may wish to leave the view setting at the default state – normal layout.
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	You can also zoom in and out of your workbook by using the zoom indicator
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	To customize the status bar (to display features like caps lock or remove
features such as scroll lock), right click on the status bar and select or unselect
the option from the menu that appears:
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Helpful Excel Keyboard Shortcuts

Keyboard shortcuts exist in Excel that can save you time:

F1 Help (Connects you to Microsoft Excel and Microsoft Office online help)
F7 Spelling Check (Note – the full active worksheet will be checked, but not all the worksheets in the workbook.)
F12 “Save As” dialog box
CTRL + 1 Opens the “Format Cells” dialog box 
CTRL + A Select all cells in a worksheet
CTRL + C Copy text or graphics into the Clipboard
CTRL + P Print a workbook 
CTRL + V Paste contents of the Clipboard
CTRL + X Cuts selected text to the Clipboard
CTRL + Y Repeat an action
CTRL + Z Undo an action
SHIFT + F11 Insert a new worksheet 



Keyboard Navigation

Here are a few common keystrokes or shortcuts that may be used to navigate within Excel:
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Mouse Navigation
In addition to using keystrokes or shortcuts to navigate within Excel, you may use the mouse to perform many functions. As you move the mouse across the screen, you will notice that it changes shape to indicate a change in function. Some of the most common shapes you will see are:
[image: ]
Here are several common ways to make a cell active by using the mouse:
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To select the entire worksheet:

	[image: ]
	[image: ]
	[image: ]

	Note the gray box between Row1, Insert pointer (cross) in the box and click. This is how your worksheet will Column A.
	Insert pointer (cross) in the box and click.
	This is how your worksheet will
Column A. appear after selection.



Freezing Column and Row Labels
As your worksheets grow, you will likely insert rows to add column headers to assist you in managing your data You may find it useful to “freeze” column and/or row labels so that you can view them with related data.
Freezing the top row or the first column, click on the View tab and then the Freeze
Panes command , which is located in the “Window” group. You may then select “Freeze Top Row” or “Freeze First Column” from the drop-down menu. If you wish to freeze multiple rows or columns, use the following steps:

To freeze multiple rows:
1. With your cell pointer in Column A - click on a cell in the row below any column labels you want to freeze.
2. Open the View tab and select Freeze Panes, then the first option in the drop-down menu (Freeze Panes again).

To freeze multiple columns:
1. Click on a cell in the column to the right of the row labels you want to freeze.
2. Open the View tab and select Freeze Panes, then the first option in the drop-down menu (Freeze Panes again).

To unfreeze rows or columns – go to the View tab, click on Freeze Panes, and select Unfreeze Panes.

Cell Content and Data Entry

In Excel, you can enter four types of values into cells: text, numbers, dates and times, and formulas. Each cell can hold up to 32,767 characters.

Text
In Excel, text is considered to be any combination of letters, numbers, spaces or nonnumeric characters. All cells that are considered text are left aligned (although you can change text alignment later). All of the following would be considered text entries:

Delilah Brady       Delilah.brady@stokes.k12.nc.us     X4-2677 7109MCK     College Park, MD

Helpful Hint: When entering E-mail addresses – Excel automatically adds the hyperlink (appearing as underlined text in blue font color). To remove the hyperlink, right click on the text and choose Remove Hyperlink from the shortcut menu that appears.

	If the text entered is wider than the cell can display, the data spills over into the neighboring cell or cells on the right as long
as those cells remain blank. In the example to the right, notice how several titles in Column A spill over to Column B:
If you later add information to a cell that contains spillover text from a cell to its left (for example, entering items in Column B when text from Column A spills over into it), Excel cuts off the spillover from the longer text entry – to make room for the new information. 
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	In the example to the right, note how the information in Column A has been truncated:

If this happens, the information has not disappeared! To redisplay the “missing” portion (Column A), you can either resize the text in the original column, or widen the column itself. 
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Numbers

Numbers include numeric characters 0-9 and the following special characters: 
, + - ( ) / E e $ %
Numerical values are right aligned. If a number is wider than the cell, ######## is displayed in the cell, and the complete number is displayed in the formula bar. For example:

	To display the cell contents, the column must be resized.
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	By default, negative numbers are preceded by a minus sign. They can be formatted to be displayed in red or enclosed in parentheses.

Entering a dollar sign ($) before a number or a percent (%) after the number will change the way it is displayed, as you can see in the illustration to the right.
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Helpful Hint: If you ever need to enter a number or a formula as text – type an apostrophe (‘) before the entry. For example: enter ‘27021 for the zip code of King. When you do this, a green triangle will appear in the upper-left corner of the cell[image: ]. Click on the cell and the [image: ]sign will appear, indicating special formatting has been applied.

When entering numeric values with decimal places, use the period as the decimal point. When you enter decimal values, Excel automatically adds a zero before the decimal point (0.34 is displayed, instead of .34) and drops trailing zeroes after the decimal point (12.5 is displayed, instead of 12.50).

If you want to enter fractions instead of decimals – you can do so, as long as you enter a space between the number and the fraction (2 3/4 – with a space between the 2 and 3). For simple fractions such as 2/3 or 5/8, precede the fraction by a zero – as in 0 2/3 or 0 5/8 (otherwise, Excel thinks you are entering dates – February 3rd or May 8th).

Dates and Times

Excel treats dates and times as numbers, and they are right aligned in a cell. Although this may seem strange, this allows Excel to use dates and times as values that can be used in formula calculations. If dates and times were treated as text, this could not be done. (For example, by treating dates as values, you can set up a formula to subtract the more recent date from the older date.)
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Helpful Hint: If you did not enter a date/time into Excel using one of its accepted formats, the date/time will be treated as text and will appear left aligned in a cell. If you want the date/time to be treated as a number, use one of the formats above.

Formulas
The true utility of Excel is its ability to use formulas. A formula is used to calculate the value of the contents of a specific cell or range of cells. All formulas must start with the equal sign (=). The formula for a particular cell or range of cells will appear in the formula bar, while the results are displayed in the cell itself. Formulas can refer to other cells.

The following are several common operators used in formulas:

[image: ]
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	Selecting a range
In the illustration to the left, the selected range would be referred to as B3:D5.




Order of operations in formulas

Just like in mathematics, Excel formulas follow a certain “order of operations”. When creating formulas, keep in mind the following:
·  Operations are performed from left to right.
·  Parentheses may be used (as in the “combination” example above) to group operations to be performed first.

Entering Data

To enter data (text, dates, formulas, etc.) into a cell, select the cell by clicking on it, and begin typing. The text will appear in the formula bar:
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	Press the Enter key to store data in a cell and make the cell in the next row the active cell.

Pressing the Tab key behaves the same way – except that it makes the cell in the next column active.















Entering Formulas

You can either type formulas directly into the cell or formula bar, or you can use Function Wizard.

	To enter a formula directly into a cell:
1. Type an equal sign.
2. Click on a cell and Excel will enter the cell reference into
the formula. (NOTE: You can even refer to cells in other worksheets or workbooks this way.)
3. Combine cell references. (For example A1+A2+A3)
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	4. When you are finished entering the formula, hit Enter or click on the check mark next to the equal sign on the formula bar.

Notice once you hit Enter (or click
on the check mark in the formula bar), the total of your equation (in this case, the number 30) appears in Cell A4, while the formula for that cell appears in the formula bar.

Once you enter a formula that refers to the values of certain cells,
you can now change the values in those cells and Excel will automatically recalculate the values.
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	To enter formulas with the Function Wizard:

Instead of entering formulas by hand, you can also use the Function Wizard. To do this:
1. Click in the cell where you want the operation to occur and click on the function button[image: ] 
2. At the Insert Function screen,select desired function. Click ok.
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	Type in the cell name or click the grid box to select the cells you want to use in the function.
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A Note About Excel Functions

Excel functions are predefined formulas. The SUM function used above could be used to return the same value as the formula =A3+A4+A5+A6. When entering this function, you could choose to enter it as:

=SUM(A3, A4, A5, A6) or =SUM(A3:A6) 

and expect to get the same results. Functions must begin with the equal sign (=) and must be followed by parentheses – even if no reference is required between the parentheses. 

Some common functions are:

[image: ]

Concatenate & Parse Cells (Merge & Split) 
Concatenate (Merge) Data in Separate Cells 
	A 
	B 
	C 
	D

	1 
	John 
	Smith 
	Smith, John 
	=CONCATENATE(B1,“, ”,A1) 

	2 
	Jane 
	Jones 
	Jones, Jane 
	=CONCATENATE(B2&“, ”&A2 



Parse (Split) Data into Separate Cells 

1. Select the cells to parse (split)  2. Go to Data 􀁊Text to Columns… to open the wizard. 
3. Step 1 of 3: Be sure Delimited is selected, then click Next > 
4. Step 2 of 3: Select the delimiter type, then click Next > 
5. Step 3 of 3: Choose the data type for the column if necessary, then click Finish 
Now, let’s start working on your worksheet!

	Enter the following information into Sheet 1 of your worksheet – being sure to hit Enter after each item:

⇒ Type your name in cell A1 of your worksheet.
⇒ Type today’s date using the date format  in cell C1 of your worksheet.
⇒ Type the number 10 in cells A3-A6 on your worksheet.
⇒ Type the number 2 in cells B3-B6 on your worksheet.
⇒ Type the formula =A3+B3 in cell C3. (Addition)
⇒ Type the formula =A4-B4 in cell C4. (Subtraction)
⇒ Type the formula =A5/B5 in cell C5. (Division)
⇒ Type the formula =A6*B6 in cell C6. (Multiplication)
⇒ Click in cell A7. Use the function button beside the formula box. Select the SUM function to add the contents of cells A3 through A6.
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Once you have entered all of the information requested, your worksheet should look similar to the example to the right: If something does not look quite right and you need to edit a formula, click on the cell and make your changes in the formula bar.

Saving Workbooks


	Click on the Office Button and select Save As. 

Select Excel 97-2003 workbook to ensure your file will be compatible with earlier versions of Excel. 

Scroll to your U: drive, and save as myexcelworkbook. 

Keep the file name as one word, lower-case. Do not type a file extension; Excel automatically adds the extension .xls.

Now that you have named your workbook and saved it, you can save any changes you make from here on out by clicking the Save [image: ] button on the toolbar.
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AutoFill

Excel can use initial values you enter to create a logical list of entries, like numbers following a pattern (2, 4, 6, etc.), words (Monday, Tuesday, Wednesday, etc.) or alpha-numeric entries (like dates). 

To use AutoFill:

1. Enter the item you would like to start the AutoFill list with in a cell and select the cell (or select a cell with the preexisting information). (Note: If you want to enter a non-consecutive pattern -- such as 2, 4, 6… -- you must enter the first two numbers of the series and select both cells in order for AutoFill to work.)
2. Click on the lower right-hand corner of the selection rectangle. The pointer will become a black cross
[image: ] 

3. With the mouse button held down, drag across or down – for as long as you want your list. Excel will fill in the data it assumes you want.
[image: ]
The small box at the end of the range you filled is the AutoFill Options box . Choosing the down arrow on this box will allow you to change the options – such as completing the AutoFill by month, weekday, or year.

Note: If you have gone too far with your list – keep holding the mouse button down, and go backwards to the point you want to end your data. You will see the cells empty as you remove the AutoFill.

Helpful Hint: If you want only weekdays to appear in an AutoFill list, click Auto Fill Options [image: ]  and then select Fill Weekdays only.

AutoComplete

It only will appear when you are entering text into columns (not rows). The AutoComplete feature will “remember” text entries typed in a column the first time you type them, and will insert this text for you the next time you start to type that entry.

In cases where multiple entries start with the same letter – AutoComplete looks for the second, third, or fourth letter you type to match the pattern.

If AutoComplete enters text you do not want, you can type over it to make corrections.

By default, AutoComplete is always “on”. If this feature annoys you – you may turn it off by going to the Office Button, then clicking on Excel Options. Click Advanced, and then under Editing options clear the Enable Auto Complete for cell values check box. 

[image: ]

You may want to turn AutoComplete back on before closing Excel, however. Sometimes, it can be helpful!
Adding Cells, Rows and Columns

	Highlight the row or column where you want to insert, right click and choose insert.
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	If you were to have an individual cell highlighted, you will get the insert option screen, select shift cells right or down, insert entire row or column. Click ok
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Deleting Cells, Rows and Columns
	Highlight the row or column where you want to delete, right click and choose delete.
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	If you were to have an individual cell highlighted, you will get the delete option screen, select shift cells right or down, delete entire row or column. Click ok
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Merge Cells:

You can merge the data in one cell with adjacent cells (that are blank) to form one large cell. This can be useful for creating titles or other headings in your worksheet. To do this:
1. Type your information in the left-most cell of a row. Hit Enter.
2. Select the cells you want to merge by holding down the mouse and dragging across the appropriate columns or rows. (NOTE: make sure the pointer is the “puffy cross”
otherwise you may accidentally AutoFill the contents of the first cell into other cells.)
3. On the Home tab, Alignment group, select the Merge button[image: ]
	You will get a pop up message saying all data will be merged into one cell. 
Click ok
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Changing Column Widths:

There are a number of ways to change the column width in Excel. One of the simplest is to use AutoFit. To do this:
1. Position the mouse pointer on the column bar (the gray bar at the top of the page with the letters in it) – between the two columns you want to adjust. The mouse pointer will change to a [image: ]double-headed arrow.
2. Double-click the mouse button. Excel will automatically widen or narrow the column to suit the longest entry.

Helpful Hint: An alternative method to AutoFit is to drag the edge of the column – rather than double-clicking it. This will allow you to set the width of the column yourself. You can use this same method to adjust row heights as well. When adjusting row heights, your cursor will appear like this[image: ]

Formatting Text:


	There are many ways you can format text/cells after you have entered data. The first is to select the cells you want to format, then use the options in the Font, Alignment, and Number groups on the Home tab:
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You may not see all the formatting choices you need in these groups. Clicking on the small arrow button at the bottom of each group will bring up the more detailed Font, Alignment, or Number tabs in the Format Cells dialog box.

You may also get to the Format Cells dialog box by right clicking on the cell, selecting the format cell option. You will have options for alignment, font, border, fill, protection.
	[image: ]
	[image: ]




Wrapping Text

You can wrap text for long headings easily by doing the following:

Select the text, and click on the Wrap Text button in the Home tab’s Alignment group. 
Clicking the button again will “un-wrap” the text.

[image: ]

Shrink to Fit

For text that has not been wrapped, but you want to fit in a cell regardless of the column width, you may choose the Shrink to Fit option. Turn this option on by going to the Home tab, Cells group. Select the Format button and choose Format Cells. Check the Shrink To Fit box in the Alignment tab. [image: ]
You can also right click on the cell and select format cell, under alignment tab, click shrink to fit

Note: If after using “Shrink to Fit”, you find the text is now too small to read, click the Undo button or use CTRL + Z!


Formatting Numbers

	To change the format for a particular cell or range of cells, or to determine what formatting may already be assigned to a cell, use the
Numbers feature in the Format Cells dialog box. Go to the Home tab and select Format, then Format Cells and choose the Number tab. 
Select the category you want (for example, Currency). You will see a sample of how the number will appear on your worksheet. Click OK when finished.
Or
Right click on cell, choose format cell, choose the number tab.
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Rearranging Worksheet Order

To help keep your workbook organized, you may rearrange the order of your worksheets by left-click on the desired worksheet tab and drag it to the new location in the worksheet order.




Sorting Worksheets or Data

Sometimes it can be very time-consuming to try to put data into alphabetical or numerical order during the data entry process. This is not a problem, as Excel has a Sort feature to help! Cells can be sorted on a number of features by doing the following:

	1. Select all cells to be sorted, including other columns/rows that will be affected.
2. On the Home tab, in the Editing group, click on the Sort & Filter button.
3. If you want to sort on the first column in your selection, simply click on the Sort A to Z or Sort Z to A options.
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If you want to do a more complicated sort, such as sorting by last name and then first name, do the following:

1. Select Custom Sort [image: ]from the Sort & Filter menu. A Sort dialog box will appear.
2. Click on the drop-down menu in the Column section to select which column will be sorted first. Adjust the order or “sort on” features as needed.
3. To add another column to be sorted, click Add Level [image: ]and follow the same procedure for the next column. When you are finished, click OK.

Setting the Print Area

Although you can print an entire worksheet – if you have data in a cell in Row 936, Column IV, you may end up printing multiple blank (or otherwise unwanted) pages! To avoid this, get into the habit of setting your print area first:

1. Click on the upper-left cell of the range you want to print.
2. Drag downward and to the right until the range you want is selected.
3. Go to the Page Layout tab, Page Setup group, and click on the Print Area button. Select Set Print Area.

To remove a print area so you can print your entire worksheet, click on the Print Area button and choose Clear Print Area.

Headers and Footers

Excel allows you to insert headers and footers to print additional information on every page printed. These can include information about the workbook author or subject, the date and time of printing, or anything else you want to appear. You can choose from predefined Excel headers/footers, or create your own.

To add a predefined header and/or footer:

1. Select the worksheet to which you want to add a predefined header or footer.
2. On the Insert tab, in the Text group, click Header & Footer [image: ]. The worksheet will change to Page Layout View, and the Ribbon at the top of the screen will show the Header & Footer Design tab:

[image: ]
3. On the Design tab, in the Header & Footer group, click Header or Footer, and then click the predefined header or footer that you want.

4. If you would prefer to add in individual elements yourself, click in the appropriate place on the header or footer and then click on any of the available buttons in the Header & Footer Elements group. Click the Normal View button in the bottom right corner to return to Normal View.

To add a custom header and/or footer:

1. Click the worksheet to which you want to add headers or footers, or that contains headers or footers that you want to change.

2. On the Insert tab, in the Text group, click Header & Footer. Your page view will change to Page Layout View.

3. To add a header or footer, click the left, center, or right header or footer text box at the top or at the bottom of the worksheet page. Type the text that you want. Click the Normal View[image: ] button in the bottom right corner to return to Normal View.

Hiding Rows and Columns

Ordinarily, if there is information you do not want printed on your worksheet, you can avoid that by selecting only the area you want and printing that (see above). However, if there is information in specific cells or rows that you do not want printed (such as social security numbers or salaries), it can be easier to hide the columns, rows or cells to prevent them from being printed. To do this:

1. Click on the row number or column heading to select it.
2. Right click within the row or column and choose Hide from the shortcut menu that
appears. Your row/column will be hidden – and your only clue will be the absence of the header
letter or number on your worksheet.

To redisplay the hidden data:

1. Select the rows or columns adjacent to the sides of the rows or columns you want to display. Note: with the Unhide command, you must do this by selecting one and dragging over to the next, rather than using the CTRL key.
2. Right click within a selected row or column and choose Unhide from the shortcut menu that appears. The column reappears.










Print Preview:

	Click the Office Button, and then place your cursor on the Print menu option. Click on Print Preview in the
menu that appears to the right.
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Page Setup Options

You can access the Page Setup features several ways.
Method 1
	1) Click on the Page Layout tab in the Ribbon.

2) From here, you can click on the buttons in the Page Setup group to access formatting options one at a time. Options include changing Margins, Orientation, Size, Print Area, Page Breaks, or Print Titles.
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Method 2
1) Click on the Page Layout tab in the Ribbon.
2) Click on the small arrow in the lower right corner of the Page Setup group. This will open the Page Setup dialog box.
There are four tabs in this box (Page, Margins, Header/Footer, and Sheet). We already examined Header/Footer

Some of the functions you can perform with the remaining tabs are:
	Page -- You can change the orientation of your print job from Portrait to Landscape, and also choose to Scale your print job – to “force” it to fit on one sheet of paper. You can adjust the size manually, or allow Excel to adjust it for you by choosing the Fit to option.
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	Sheet – The light gray gridlines you see in your Excel workbook will not print unless you specify for them to do so. Choose the Sheet tab, and select Gridlines.
Likewise, if you want Row numbers and Column headings to print, you may choose that checkbox as well. You can also choose whether or not to print error
messages.
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Helpful Hint: If you decide you do not want to print all of the gridlines on your workbook, you may choose to add a border around a cell or series of cells. To do this, use the Cell Format feature and choose Border.

Printing

	When you have finished setting up your workbook with the header/footer and page options that suit you, choose Print from the
Office Button menu. If you have multiple worksheets with data, you can choose to print the Entire Workbook. However, in most cases, you will leave the default at Active sheets. You can also choose to print only a selection of text, or print a table as you have defined it.
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Printing Worksheet Formulas

Normally, when you print your worksheets – you will be printing the results of formulas, not the formulas themselves.
However, if you do wish to print the worksheet formulas for reference, complete the following steps:
1. Click on the Formula tab in the Ribbon.
2. In the Formula Auditing group, click on Show Formulas. Print.
3. Hide the formulas on your worksheet by clicking again on Show Formulas.

Converting Data into Graphs

1. Select the cells containing the information to be converted. (The original spreadsheet will remain intact; the graph just copies the data.)
2. Click the Insert tab and choose a type of chart (such as Column or Bar) that you would like to use.
[image: ]




3. The chart will automatically be inserted into the current worksheet. To move the chart into its own worksheet, select Move Chart from the Chart Tools - Design tab. From here, select the option for New Sheet (naming the new worksheet if you wish). Click OK.

[image: ]

4. Label the features of your chart, such as a chart title, or the names of the Category (X) or Value (Y) by selecting the 
Chart Tools – Layout tab and changing the options in the Labels group.
image4.emf
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Excel 2007 Overview — UM University Libraries 2 =

Quick Access Toolbar

The Quick Access Toolbar ™~ appears next to the Office Button and nfially contains the save and undo
functions. (See page 15 for more information about saving your work.) As you work with Excel 2007, you may find that you

use certain commands more frequently than others. You can customize the toolbar by selecting the ¥ icon to add addtional
functions (such as close file). You can also choose to minimize the Office Ribbon. (NOTE: Minimizing the Office Ribbon is
not recommended unless you are extremely familiar with Office keyboard commands.)

Microsoft Office Ribbon

The Microsoft Office Ribbon replaces the Menu baritoolbar from earler editions of Microsoft Office, and is another one of
the major design changes in Office 2007. The three parts of the Ribbon are tabs, groups, and commands.

@ Tabs: The seven tabs across the top
tome | Inset  Pagelsyout  formuss  Data  Revew  View of the Ribbon each represent key tasks in

B

& caibri EER ey

‘ = _@ Excel.





image7.emf

image8.emf

image9.png
@ [8 tpiiomn.ib.umd.ecuigroupsiicarningihandouts/eceloverien2007. o

¥ [42][x] [@ e search o

Fle Edt GoTo Favorles Help

i Favories |55 - | @ Excel Formulas - Microsoft .| @) Excel 2007 Tutril - Excel .| @ hetpfjowmnib.umd.ed... ¢ |

% - B L @ - Page~ safetyr Took- @~

& @ iziinG &€ ©®[wn ]| Ao

===

Wome | st pageloyout fomuss  Data

2 = -

Tabs: The seven fabs across the fop
Review  View of the Ribbon each represent key tasks in

@Grnups: Each tab has groups that

= : . =3 Excel
Pavmv\nzgv\iv\ $ - % o [%
Ciipboard % Font. 5 Alignment 5 Number

show related items together.

,_‘E
1] |
2

When you open an existing workbook o create a

Hone | fmet Pageloyout Fomules Reriew

@Cnmmands: A command is a button, a
box to enter information, or a menu.

new workbook the Office Ribbon will appear with the Home tab active:
-

Vew  ddins

ST r— A L Y

Y e
&
ey (802w B A AR secoa < 8 0|58 8] Sttt oG ot D ot s
5 aignnere I —— s an catng

aobors 1= ot

On the Home tab, you will find commands arrang
and Editing. To see what a particular command d
description wil appear.

ed in seven “groups’” Clipboard, Font, Alignment, Number, Styles, Cells,
loes, patise your mouse pointer over the button, box, o menu and a brief

Ifyou need to use a command that is not displayed in a group, click on the arrow = at the botiom of the group to see more

options.

NOTE: If a particular button appears “grayed out” on a toolbar, it means that option is not available for your current aciviy





image10.emf

image11.emf

image12.emf

image13.emf

image14.emf

image15.emf

image16.png
Book2 - Microsoft Excel -5 x

e -

ki o B e 2 efin Name - it R oena o)
Recently Used - (A Text - Math &cTrg o Use i Formula | <2 Trace Dependents 4 Eror Checking -
Insert. & & @ io ° Name & " b “ Watch | Calculation
Fimaton (@ Financal - Dste &Time - ) More Funcions - ‘ Mivager BB Creste from Selection | 7, Remove Arrows ~ (@) Evaluste Forms w.,,,,.,,,H S ‘

Defined Names Formula Auditing Calculation

Fundtion Library

‘

0 %

«

LIS I IS S S R R Rl
E
®
o
°
o
=
~
4
=z
=)

CRE
Ready | =] [y





image17.png
H9-o
Wome mset  rogeloout | Fomues | Dota  Reiew  Vew  Addins  Adobet

Book2 - Microsoft Excel -5 x

ki o B e 2 efin Name - it R oena o)
Recently Used - (A Text - Math &cTrg o Use i Formula | <2 Trace Dependents 4 Eror Checking -
Insert. & & @ io ° Name & " b “ Watch | Calculation
Fimaton (@ Financal - Dste &Time - ) More Funcions - ‘ Mivager BB Creste from Selection | 7, Remove Arrows ~ (@) Evaluste Forms w.,,,,.,,,H S ‘

Defined Names Formula Auditing Calculation

Fundtion Library

AL -G £

«

@
o
°
o
E3
=
=
z
o

Insert.
Delete
Rename.
Move or Copy.
View Code.
Brotect sheet
Tab Color

Hide
Unhide.

LIS I IS S S R R Rl

Select All sheets

i
HE

fon b.ume




image18.emf

image19.png
H9-o
Wome mset  rogeloout | Fomues | Dota  Reiew  Vew  Addins  Adobet

Book2 - Microsoft Excel -5 x

ki o B e 2 efin Name - it R oena o)
Recently Used - (A Text - Math &cTrg o Use i Formula | <2 Trace Dependents 4 Eror Checking -
Insert. & & @ io ° Name & " b “ Watch | Calculation
Fimaton (@ Financal - Dste &Time - ) More Funcions - ‘ Mivager BB Creste from Selection | 7, Remove Arrows ~ (@) Evaluste Forms w.,,,,.,,,H S ‘

Defined Names Formula Auditing Calculation

Fundtion Library

‘

0 %

«

LIS I IS S S R R Rl
E
®
o
°
o
=
~
4
=z
=)

CRE
Ready | =] [y





image20.png
H9-o
Wome mset  rogeloout | Fomues | Dota  Reiew  Vew  Addins  Adobet

Book2 - Microsoft Excel -5 x

ki o B e 2 efin Name - it R oena o)
Recently Used - (A Text - Math &cTrg o Use i Formula | <2 Trace Dependents 4 Eror Checking -
Insert. & & @ io ° Name & " b “ Watch | Calculation
Fimaton (@ Financal - Dste &Time - ) More Funcions - ‘ Mivager BB Creste from Selection | 7, Remove Arrows ~ (@) Evaluste Forms w.,,,,.,,,H S ‘

Defined Names Formula Auditing Calculation

Fundtion Library

‘

0 %

«

LIS I IS S S R R Rl
E
®
o
°
o
=
~
4
=z
=)

|

Hepmibund e, | b




image21.emf

image22.png
[ htp: /. ib.umd.edujgroups/learning/handoutsfexceloverviewz007 pdf ¥ #2|| x| © Live search

P

Fle Edt GoTo Favorles Help

e Favores | @ bt . ib.umd.ecigroupsflearninghandoutsfe. . | |

B S @ - rages Sefety~ Todse @

BED & €=

Find B

k| Y &€ | © ® (% |-

Keyboard Navigation

Once you understand the basics of an Excel workbook, you need to know how to navigate within it. You may either navigate
in Excel using the keyboard or the mouse.

Here are a few common keystrokes or shortcuts that may be used to navigate within Exce

Keystroke

Direction

> orTab

Moves the active cell to the right, column by column.

€ or Shift +Tab

Moves the active cell to the left.

Moves the active cell up one row.

 or Enter

Move the active cell down one row.

Home

Return fo the cell in Column A of the current row.

Page Up

Cell moves one full screen up in the same column.

Page Down

Cell moves one full screen down in the same column.

Cirl + Home

Return o the first cell (A1) of the worksheet.

Ctrl + End

Moves from the active cell to the last cell that contains data.

Ctrl+ Page Up
Ctrl + Page Down

Moves from one worksheet to another. (You may also click the worksheet tabs at the
bottom of the worksheet to do this )
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In addtion to using keystrokes or shorteuts to navigate within Excel, you may use the mouse to perform many functions. As
you move the mouse across the screen, you will notice that t changes shape to indicate a change in function. Some of the

most common shapes you wil

see are:

Mouse Pointer Shape

What it means

) ‘Appears when you move the pointer around the cels of the current worksheet. Use
(Cross)

this pointer to select the cells you need to work with.
T (o) ‘Appears when you position the pointer on a toolbar, the menu bar, o on one of the

edges of a block of cells that have been selected.

‘Appears when you position the pointer befween two columns, o that you can resize
them (see page 20).

‘Appears when you position the pointer befween o fows, 50 you can resize them

‘Appears when you position the mouse in the lower-fight corner of a cell selected with
the cell pointer. Use this to create a series of sequential entries (see page 16), of to
copy an entry or formula in a block of cells.

Here are several common ways to make a cel active by using the mouse:

Item to Select

How to select using the mouse:

Cell

Click on the cell

Arange of cells

Click on the Cross (see above) to click and drag across a group of cells
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‘Appears when you position the pointer befween two columns, so that you can resize
them (see page 20).

‘Appears when you position the pointer befween o fows, 50 you can resize them

‘Appears when you position the mouse in the lower-fight corner of a cell selected with
the cell pointer. Use this to create a series of sequential entries (see page 16), of to
copy an entry or formula in a block of cells.

Here are several common ways to make a cel active by using the mouse:

Item to Select

How to select using the mouse:

Cell

Click on the cell

Arange of cells

Click on the Cross (see above) to click and drag across a group of cells

Entire row Click on the row number.
Entire column Click on the column number.
Multiple rows Click and drag down the fow numbers

Multiple columns

Click and drag across the column lefters.

Entire worksheet

Click the gray cell between Column A and Row 1 (se ilusirafions below). To unselect,
click anywhere i the worksheet.

Non-contiguous (non-
consecutive) cells

Select the first cell or range of cells, and then hold down the CTRL key while selecting
remaining cells

To select the entire worksheet:

Al M
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If you want to enter fractions instead of decimals — you can do so, as long as you enter a space between the number and
the fraction (2 3/4 - with a space between the 2 and 3). For simple fractions such as 2/3 or 5/8, precede the fraction by a
zero - as in 0 2/3 or 0 5/8 (otherwise, Excel thinks you are entering dates — February 3< or May 8%)

Dates and Times
Excel treats dates and times as numbers, and they are right aligned in a cell. Although this may seem strange, this allows
Excel to use dates and times as values that can be used in formula calculations. If dates and times were treated as text, this
could not be done. (For example, by treating dates as values, you can set up a formula to sublract the more recent date
from the older date )

Date/Time Entry | Format Displayed As:
10/5/04 midy 10/5/2004
5-October-04 dd-mmmmm-yy 5-0ct-04

October 2004 mmmmm-yyyy Oct-04

5-October dd-mmmmm 5-Oct

9:00 AM fhemm AM/PM 900 AM

9:00:00 AM fhmm:ss AM/PM 9:00:00 AM
10/5/04 9:00 m/dd/yy hmm 10/5/2004 9:00AM

Helpful Hint: If you did not enter a date/time into Excel using one of its accepted formats, the date/time will be treated abs
text and will appear left aligned in a cell. If you want the date/time to be treated as a number, use one of the formats above.

Formulas
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Helpful Hint: If you did not enter a date/time into Excel using one of its accepted formats, the date/time will be treated as
text and will appear left aligned in a cell. If you want the date/time to be treated as a number, use one of the formats above.

Formulas

The true utiity of Excel s ts ability to use formulas. A formula is used to calculate the value of the contents of a specific cell
or range of cells. Al formulas must start with the equal sign (=). The formula for a particular cell or range of cells will appear
in the formula bar, while the results are displayed in the cell tself. Formulas can refer to other cells

“The following are several common operators used in formulas:

Operator Function Example
* Multiplication 4
Il Division 27
+ ‘Addition 244
- Subtraction 2-4
Colon — used to specify a range of | D3.D7
cells (see illustration below)

Excel 2007 Overview — UM University Libraries
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Colon — used to specify a range of
cells (see ilustration below)

D3.D7

Excel 2007 Overview — UM University Libraries

1

I3

Operator

Function

Example

Comma — used to combine multiple
cellreferences into one reference

SUM (D3:D7, F15, G9)

‘Combination — you can combine
operators as needed

(AT+AZ+A3)13 [The average of the
contents of cells A1-A3]

Selecting a range

The process for selecting a range was covered on page 7. In the
illstration to the left, the selected range would be referred to as B3:D5.
You can now use this selected range within formulas
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=SUM(A3, Ad, A5, AB) o =SUM(A3AG)

and expectto get the same
evenif no reference is requi

results. Functions must begin with the equal sign (=) and must be followed by parentheses —
red between the parentheses. Some common functions are:

Function Result Displayed Example
AVERAGE The mean of the cells referred to in =AVERAGE(A3:A8)
parentheses
COUNT The number of numerical values in the cells =COUNT(A3:A6)
referred fo in parentheses
COUNTA The number of non-emply cells among those | =COUNTA(A3:A6)
referred fo in parentheses
MAX The highest value among the cells referred fo | ~MAX(A3:A6)
in parentheses
MIN The lowest value among the cells listed in =MIN(A3:A8)
parentheses
TODAY Today's date ~TODAY()
Now, let’s start working on your worksheet!

Enter the following informtion into Sheet 1 of your worksheet — being sure to hit Enter after each item.
= Type your name in cell A1 of your worksheet, if you haven't done so already.

= Type today’s date (using one of the formats on page 8) in cell A4 of your worksheet
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‘As mentioned on page 10, f a number enfered is wider than the cell, £ s displayed in the cell. In order (o i s,
you must change the column widh. There are a number of ways to change the column width in Excel. One of the simplest is
o use AutoFit. To do tis

4. Postion the mouse pointer on the column bar (the gray bar at the top of the page with the letters in i) - between

the two columns you want to adjust. The mouse pointer wil change o a double-headed arow  *F*
2. Double-click the mouse button. Excel will automatically widen or narrow the column to suit the longest enfry |

Excel 2007 Overview — UM University Libraries 2

Helpful Hint: An alternative method to AutoFit i to drag the edge of the column — rather than double-clicking it. This wil
allow you to set the width of the column yourself. You can use this same method o adjust row heights as well. When

adjusting row heights, your cursor willappear like this

Formatting Text

There are two ways you can format text/cels after you have Callos
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Other Formatting Tricks

Number  Algoment | Font |

Text Alignment Test lgnment

After wrapping text, you may notice that the text is aligned to the botiom of the cel. To fix
this, on the Home tab, go o the Format button and choose Format Cells. Select the
Alignment tab, and center the text horizontally or vertcally (or both). If the cell you want to
format is not currently actve, be sure to select it irst

Shrink to Fit

Fortext that has not been wrapped, but you want to it in a cell egardess of the column width, you may choose the Shrink

to Fit opton. Turn this option on by going o the Home tab, Cells group. Select the Format button | =1 ™™ zng

choose Format Cells. Check the Shrink To Fit box in the Alignment tab. ¥ ShrnkEo it

Note: If after using “Shrink to Fit", you find the text is now too small o read, click the Undo button or use CTRL + 2!
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the following:

1. Selectallcells to be sorted, including other columnsirows that wil be affected ﬂ
On the Home tab, n the Editing group, click on the Sort & Filter button oal

3. Ifyouwant to sort on the first column in your selection, simply click on the Sort  Ziit
AtoZorSort Z to A options

If you want to do a more complicated sort, such as sorting by last name and then first name, do the following:

1. Select Custom Sort | | custom Sorte.grom the Sort & Fiter menu. A Sort dialog box will appear
2. Click on the drop-down menu n the Column section to select which column wil be sorted frst. Adjust the order or
“sorton’” features as needed.
“y1addevel |
To add another column o be soted, lick Add Level| 4 and follow the same procedure for the next
column. When you are finished, click OK
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the following:

1. Selectallcells to be sorted, including other columnsirows that wil be affected ﬂ
On the Home tab, n the Editing group, click on the Sort & Filter button oal

3. Ifyouwant to sort on the first column in your selection, simply click on the Sort  Ziit
AtoZorSort Z to A options

If you want to do a more complicated sort, such as sorting by last name and then first name, do the following:

1. Select Custom Sort | | custom Sorte.grom the Sort & Fiter menu. A Sort dialog box will appear
2. Click on the drop-down menu n the Column section to select which column wil be sorted frst. Adjust the order or
“sorton’” features as needed.

Y
To add another column to be sorted, dick Add Levell %2189912%8 | o o the same procedure for the next
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5 To add a custom header andlor footer.
s
o 4. Click the worksheet to which you want to add headers or footers, or that contains headers or footers that you
o want to change.
1n

Onthe Insert tab, in the Text group, click Header & Footer. Your page view will change to Page Layout
B View.

To add a header or footer, dlick the left, center, or right header or footer text box at the top o at the bottom of

B the workshest page. Type the text that you want. Click the Normal View bution E2|in the bottom right
1 comer o return to Normal View.
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workbook. The Office Button replaces the File menu found in previous versions of Microsoft Office. When you select the

Office Button, you will see the following options on the left-hand side of the menu:

Ow

Create a new workbook.

|7 open

Open an existing workbook

[P

Save your file in the default (Microsoft 2007) format

H SaveAs >

Provides options to save your file in the standard (default) format, or as a template o
Office 97-2003 workbook

[STE

Provides print options — including print preview.

éﬁ Prepare >

Provides options to allow you to prepare a workbook for distribution, including checking for
compatibilty with earlier versions of Excel or restricting access to a workbook.

L& send >

Allows workbooks to be e-mailed or faxed online

Q Publish >

Provides advanced options for distributing workbooks via a document management server
or shared workspace.

o
[ glose

Closes the current open workbook. I changes have been made prior to closing — you wil
be prompted fo save your workbook before closing

Excel Options

Displays the Excel Options menu, allowing you to customize Excel features such as
autocorrect or workbook display options

X Exit Excel

Closes Microsoft Excel. (NOTE: The close bution > on the ttle bar can lso be used to
close your Excel session.)
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